Exploratory コミュニティ

RMeCabのパッケージインストールでエラーになる

#1

Exploratory ver6.0以降でRMeCabのパッケージをインストールする際にエラーが起きてしまった場合、RMeCabのバージョンがR4.0に対応していないものを使用している可能性があります。

R4.0に対応しているのは、RMeCab_1.05以降となります。

もし古いバージョンをお使いの場合、下記からダウンロードしてください。

Mac: http://rmecab.jp/R/src/contrib/RMeCab_1.05.tar.gz

Windows: http://rmecab.jp/R/bin/windows/contrib/4.0/RMeCab_1.05.zip

MecabとRMeCabのインストール方法については下記をご覧ください。