Exploratory コミュニティ

プロジェクトを開けない - Rのバージョンが4.2の場合

#1

現在、R 4.2はExploratoryデスクトップでの動作検証中のために、サポートされておりません。R 4.2の動作検証を終えた新しいExploratoryデスクトップがリリースされるまでは、公式にサポートされているR 4.1のバージョンのままでお使いください。

もしすでにR 4.2にアップグレードされた方は、Exploratoryデスクトップでプロジェクトが開けないという問題が確認されておりますので、お手数ですが一度R 4.2をアンイストールし、再度Exploratoryデスクトップを起動してください。これによってもう一度R 4.1がお使いのコンピュータにインスールできます。

詳しいやり方については下記に記載しております。

https://exploratory.io/note/GMq1Qom5tS/Exploratory-R-sPH1Leu2cV

R 4.2のサポートについて、ご不明な点やご質問がございましたらsupport@exploratory.io、もしくはExploratoryデスクトップ内のチャット、exploratory.ioのチャットからお気軽にお問い合わせください。

2 Likes